»You are not logged in :: [login] or [register] ::
»
You must be registered to post messages.
inspiration » Z - Beta Test Information » 02 - BETA - Errors » Funny html flags in search results
 
     
 
 
Author Topic: Funny html flags in search results
Demandred
Cerebrate
LVL: 770
posted 21 October 2004 01:36 AM      $post_id   Author's Homepage   Email Demandred   Send New Private Message    Reply With Quote 
So, I do a search for my posts with a pair of words in them, and the results all seem to have extraneous </strong> flags, or parts thereof, visible within the search results that it turns up.

Trying to reproduce this, it only shows up in some of the search results, but there is some inappropriate bolding in others, too. I'm using Firebird, but I wouldn't imagine that's the problem...

Posts: 431 | ID: 38  |  Aligned: iniquity  |  House: Decay
Ishamael
Throne of Decay
LVL: 777

posted 20 November 2004 05:33 PM      $post_id   Author's Homepage   Email Ishamael   Send New Private Message    Reply With Quote 
WHoops, missed this one. Please gimme a test string that shows up with the erroneous marking, So I can dissect it... ;)



Posts: 793 | ID: 7  |  Aligned: iniquity  |  House: decay
Demandred
Cerebrate
LVL: 770
posted 21 November 2004 04:46 PM      $post_id   Author's Homepage   Email Demandred   Send New Private Message    Reply With Quote 
search for: Jon Snow twin
Username: Demandred

You'll see.
But there seems to be some extraneous bolding in other searches, too. I tried 'Lyanna' posts by 'Ishamael', and got some good examples.

Posts: 431 | ID: 38  |  Aligned: iniquity  |  House: Decay